This incident is now resolved
Resolved
Monitoring
A mitigation has been put in place and we are observing traffic returning to normal
Investigating
Some users are seeing an error page when trying to access the web player